Fehlermeldung nach Update auf 8.2.0 - Error: HTTPD SERVICE not defined

Folgender Fehler taucht nach dem Update des Plesk auf 8.2.0 beim Zugriff auf die Plesk-Administration auf:

AutoInstallerManager::CheckUpdates() failed: autoinstaller failed: autoinstaller: 
Error: HTTPD_SERVICE not defined

Folgender Fehler kommen beim Start der psa-Applikation:

root@bla bin]# service psa start
Starting MySQL                                             [  OK  ]
spamd: Error: HTTPD_SERVICE not defined
Starting psa-spamassassin service:                         [FAILED]
Processing config directory: /usr/local/psa/admin/conf/httpsd.*.include
/usr/local/psa/admin/bin/httpsdctl start: httpd started
Starting Plesk:                                            [  OK  ]
packagemng: Error: HTTPD_SERVICE not defined
packagemng: Error: HTTPD_SERVICE not defined
[root@bla bin]#

Folgende Zeilen in '/etc/psa/psa.conf' ergänzen, um das Problem zu beseitigen:

HTTPD_SERVICE httpd
LIB_SSL_PATH /lib/libssl.so.6
LIB_CRYPTO_PATH /lib/libcrypto.so.6
CLIENT_PHP_BIN /usr/local/psa/bin/php-cli

danach die Anwendung mit 'service psa restart' neu starten.

Diskussion

Geben Sie Ihren Kommentar ein. Wiki-Syntax ist zugelassen:
D Z E L X